Monthly Archives: May 2015

OSX/Java: “To open … you need to install the legacy Java SE 6 runtime.”

Don’t follow Apple’s stupid advice to install Java 6, which is deprecated for years, rather follow these instructions: sudo vi `/usr/libexec/java_home`/../info.plist Change: To: “BundledApp” was enough for me, you may also use: WebStart Applets JNI Advertisements

Posted in Java, Mac | Leave a comment